Is there a way to have CUDA 9 and 10 installed at the same environment to run Tensorflow 2.0 and early versions together?

Published: 9/10/2019
Is there a way to have CUDA 9 and 10 installed at the same environment to run Tensorflow 2.0 and early versions together?
Source: STACKOVERFLOW.COM

I have models written in tensorflow's early versions, compatible with CUDA 9 version. I want to switch hereafter to tensorflow 2.0 but have to convert CUDA version into 10. But if I do that, I will not be able to run my early written codes with new CUDA version. How to avoid this version conflict?

Read more
Related news
Comment
FACEBOOK